通达信底背离公式

急急急!!!各位老师好!求有关通达信macd底背离的公式。

啥用没有的底背离,纯粹就是在浪费你的时间。

求通达信日线MACD底背离选股公式

A1:=BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA),1));
MACD底背:REF(C,A1+1)>C AND REF(MACD.DIF,A1+1)<MACD.DIF AND CROSS(MACD.DIF,MACD.DEA);

(以前次金叉股价与现在金叉股价相比)

求通达信15分钟周期MACD底背离的选股公式

用日线背离的就可以了。

通达信Macd选股怎么表达底背离

macd背离选股是需要建立选股公式的,无法通过综合选股的选择简单的上穿,或者对比大小值来实现.
需要你自己定义条件,然后把所设定的条件编辑成条件选股公式,才可以实现选股.
还有背离可以有很多种,例如dif线,dea线最低点的低背离,还有macd绿柱子,最底点的底背离.还有背驰也就是macd绿柱面积的背离.
还有金叉背离,也就是两次金叉位置的对比.等等
还可以把这些条件组合.这是需要你自己设定条件的.
图中分别是dea线和macd柱子高低点的背离.

谁能帮我编个macd底背离的选股公式,不盛感激!

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFF:=SUM(MA1-MA2,0);
SUMMACD:=SUM(MACD,0);
W1:=BARSLAST(CROSS(MA2,MA1))+1;
W2:=BARSLAST(CROSS(MA1,MA2))+1;
W3:=BARSLAST(CROSS(MACD,0))+1;
W4:=BARSLAST(CROSS(-MACD,0))+1;

趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
MAX趋势平均力度:HHV(趋势平均力度,34);
MIN趋势平均力度:LLV(趋势平均力度,34);
--------------------------------------------------------------------------------------------------------------------------------------------
K值可调,调成“0”是通过均线缠绕面积判断背驰
调成“1”是通过macd面积判断背驰。
白线为均线(或macd )到目前为止的面积,白线的拐点(即某一段的最大值(绝对值))是均线或macd面积。如果K调成1,红绿柱为凭据趋势力度。

此指标不是选股指标,是个副图指标,因为选股指标需要判断前后面积的大小,难度极大,不易做出,目前还没发现有人能写出来。

用MACD 底背离 选股?

对于技术投资者来说,MACD底背离是最好用的,特别是周线,如果公司不破产,50%+的利润不成问题,不管是中国、美国还是香港,你随便验证,成功率不会低于80%。当然如果公司玩不下去……